0 0 0 0 0 0
PRESECURE

PRE-CERT

0 0
0 0 0 0 0 0
0 0 0 0 0
0 0 0 0 0 0
0 0 0

 

The PRE-CERT incident response team serves the customers of PRESECURE Consulting GmbH and PRESENSE Technologies GmbH and acts as a central point-of-contact for security issues regarding the products and services of those companies. PRE-CERT is a long-time member of the Forum of Incident Response Teams (FIRST) and an accredited member of the Trusted Introducer project of the European CERT community.

 

Contact:

You can contact PRE-CERT via email under precert@pre-secure.de. A PGP-Key is available here. Previous PGP-keys are available here.

Advisories published by PRE-CERT:

  • PRE-SA-2013-02
    Denial-of-service / information disclosure in nas daemon on Linksys WRT54GL (v 4.30.16)
    Published: Apr 05, 2013
  • PRE-SA-2013-01
    Denial-of-service in Broadcom UPnP daemon on Linksys WRT54GL (v 4.30.16)
    Published: Apr 05, 2013
  • PRE-SA-2012-07
    Denial-of-service via specially crafted EAP-TLS messages in Hostapd 0.6 - 1.0
    Published: Oct 08, 2012
  • PRE-SA-2012-06
    Remote pre-auth code execution vulnerability in FreeRADIUS 2.1.10 - 2.1.12
    Published: Sep 10, 2012
  • PRE-SA-2012-05
    Arbitrary code execution in LibreOffice / OpenOffice by reading malicious document files.
    Published: August 06, 2012 / Last Update: Aug 27, 2012
  • PRE-SA-2012-04
    Vulnerability in the UDF driver of the Linux kernel.
    Published: Jul 18, 2012
  • PRE-SA-2012-03
    Vulnerability in the HFS plus driver of the Linux kernel.
    Published: May 10, 2012
  • PRE-SA-2012-02
    Incorrect loop construct and numeric overflow in libzip.
    Published: Mar 21, 2012 / Last Update: Mar 28, 2012
  • PRE-SA-2012-01
    Denial-of-service vulnerability in java.util.zip of Oracle Java SE and IcedTea.
    Published: Feb 16, 2012
  • PRE-SA-2011-06
    Linux kernel: ZERO_SIZE_PTR dereference for long symlinks in Be FS.
    Published: Aug 19, 2011
  • PRE-SA-2011-05
    Buffer overflow in tftp-hpa daemon.
    Published: Jun 22, 2011 / Last Update: Jun 24, 2011
  • PRE-SA-2011-04
    Linux kernel vulnerability that may lead to an information disclosure or a denial-of-service due to corrupted partition tables on storage devices.
    Published: May 10, 2011 / Last Update: May 19, 2011
  • PRE-SA-2011-03
    Denial-of-service vulnerability in EFI partition handling code of the Linux kernel.
    Published: Apr 13, 2011 / Last Update: Aug 4, 2011
  • PRE-SA-2011-02
    Information disclosure vulnerability in the OSF partition handling code of the Linux kernel.
    Published: Mar 16, 2011
  • PRE-SA-2011-01
    Multiple Linux kernel vulnerabilities in partition handling code of LDM and MAC partition tables
    Published: Feb 23, 2011 / Last Update: Jun 11, 2011

 

 

0 0
0 0 0 0 0 0
0 0 0 0 0
0 0 0 0 0 0
0
0Presecure Last changes: 29. März 2012 / AT - Impressum
Copyright © 2000-2012
by PRESECURE Consulting GmbH
0 0
0 0 0 0 0 0